InstallationΒΆ

Install Flask-REST-JSONAPI with pip

pip install flask-rest-jsonapi

The development version can be downloaded from its page at GitHub.

git clone https://github.com/miLibris/flask-rest-jsonapi.git
cd flask-rest-jsonapi
mkvirtualenv venv
python setup.py install

Note

If you don’t have virtualenv please install it before

$ pip install virtualenv

Flask-RESTful requires Python version 2.7, 3.4 or 3.5.